bap-riscv

BAP RISCV lifter and disassembler
Description

Provides semantics for RISCV instructions, disassembler, and partial support for the gnueabi ABI

Install
Published
14 Jul 2022
Authors
Sources
v2.5.0.tar.gz
md5=5abd9b3628b43f797326034f31ca574f
Dependencies
bap-c
= "2.5.0"
bap-api
= "2.5.0"
bap-abi
= "2.5.0"
bap-std
= "2.5.0"
bap-main
= "2.5.0"
bap-knowledge
= "2.5.0"
monads
= "2.5.0"
ogre
= "2.5.0"
core_kernel
>= "v0.14" & < "v0.16"
ocaml
>= "4.08.0"
Reverse Dependencies
bap-core
>= "2.5.0"