bap-primus-lisp

BAP Primus Lisp Runtime
Description

The default (and the only one so far) Primus Lisp runtime. The plugin provides Lisp primitives for manipulation program state, loads user specified libraries, and integrates Primus Lisp with BAP universe.

Install
Published
12 Dec 2021
Authors
Sources
v2.4.0.tar.gz
md5=b8b1aff8c6846f2213eafc54de07b304
Dependencies
bitvec
= "2.4.0"
bap-main
= "2.4.0"
bap-knowledge
= "2.4.0"
regular
= "2.4.0"
monads
= "2.4.0"
bap-primus
= "2.4.0"
bap-std
= "2.4.0"
ppx_bap
>= "v0.14" & < "v0.15"
core_kernel
>= "v0.14" & < "v0.15"
ocaml
>= "4.08.0"
Reverse Dependencies
bap-core
< "2.5.0"