package bap-elementary

  1. Overview
  2. No Docs
BAP floating point approximations of elementary functions

Install

Dune Dependency

Authors

Maintainers

Sources

v2.3.0.tar.gz
md5=13f2cb1e3b9d90348852252fb0f2d09f

Description

Library provides few primitives for approximations of floating point operations via table methods.

Published: 04 Jun 2021

Dependencies (3)

  1. bap-core-theory = "2.3.0"
  2. bap-std = "2.3.0"
  3. ocaml >= "4.08.0"

Dev Dependencies

None

Used by (1)

  1. bap = "2.3.0"

Conflicts

None

OCaml

Innovation. Community. Security.