accessor_core
Accessors for Core types, for use with the Accessor library

Install

Authors

Maintainers

Sources

accessor_core-v0.15.0.tar.gz
sha256=9c0f7e8a8ba7688a065227fce8522ba16abbf828cf76db646e8929bc82795f8e

Description

This library provides accessors for numerous types in Core.

Published: 21 Mar 2022

Dependencies (6)

  1. dune >= "2.0.0"
  2. ppx_jane >= "v0.15" & < "v0.16"
  3. ppx_accessor >= "v0.15" & < "v0.16"
  4. core >= "v0.15" & < "v0.16"
  5. accessor_base >= "v0.15" & < "v0.16"
  6. ocaml >= "4.09.0"

Dev Dependencies

None

Used by (1)

  1. accessor_async >= "v0.15.0"

Conflicts

None